Zapraszam do subskrybcji kanału na YouTube SLOT CAR HOBBY LINK DO KANAŁU.
Dzięki temu będziesz informowany na bieżąco o nowych filmach. Znajdziesz tam informację dotyczącą torów wyścigowych, instrukcji, prezentacji i ciekawostek.
Oczywiście im więcej subskrypcji to więcej motywacji do tworzenia nowych filmów :-).
Dziękuję!

Siemano!!

Każdy kiedyś zaczyna swoją przygodę z nowym hobby. Tu możesz zadawać pytania związane ze startem, uruchomieniem i podstawami. Nie wiesz co kupić, nie orientujesz się w rożnych zestawach startowych - spytaj innych
cichy_etc
Starter
Starter
Posty: 3
Rejestracja: 28 kwie 2019, 12:54

Siemano!!

Post #1 autor: cichy_etc » 28 kwie 2019, 13:53

Witam. Próbuje uruchomić tor który dłuższy czas był nieużywany, model digital 132. Padły całkowicie akumulatorki w kontrolerach. Uruchomić je można jedynie na statywie do ładowania. Numer kontrolera programuje do kanału bez problemu, niestety nie mogę przypisać aut do poszczególnych kontrolerów. Nie wiem czy jest to przyczyną, że są w trakcie ładowania czy może coś innego? proszę o info na ten temat.

TomeG
Ścigant
Ścigant
Posty: 100
Rejestracja: 13 gru 2015, 11:10

Re: Siemano!!

Post #2 autor: TomeG » 28 kwie 2019, 16:56

Czy te kontrolery działały wcześniej poprawnie? Powinny przypisywać auta nawet podczas ładowania. Czy "cyngle" do przełączania zwrotnic ładnie klikają czy są "ciastowate"? Najczęstsza bodaj przyczyna problemów to właśnie uszkodzone mikrostyki w kontrolerach.

cichy_etc
Starter
Starter
Posty: 3
Rejestracja: 28 kwie 2019, 12:54

Re: Siemano!!

Post #3 autor: cichy_etc » 28 kwie 2019, 17:18

Pstrykają wyraźnie. W takim stanie dostałem ten zestaw, trudno powiedzieć czy działały, nie mam takiej wiedzy. Sam zestaw jest kompletny i w bdb stanie wizualnym.

Casamio
Użytkownik szos
Użytkownik szos
Posty: 69
Rejestracja: 18 lis 2017, 17:45
Lokalizacja: Pruszków

Re: Siemano!!

Post #4 autor: Casamio » 28 kwie 2019, 18:35

U mnie w podobnym przypadku pomogła wymiana baterii.
Pozdrawiam Kamil ;)

norbert1222
Użytkownik szos
Użytkownik szos
Posty: 94
Rejestracja: 16 lut 2018, 11:13

Re: Siemano!!

Post #5 autor: norbert1222 » 29 kwie 2019, 07:41

Witaj kolego.
U mnie też nie da się przypisać kontrolerów do aut jak się ładują. Poczekaj jak się naładują i zdejmij z ładowarki. Jeśli jest wszystko ok to powinno bez problemu zaskoczyć. Na ładowarce kontrolery nie działają!!

cichy_etc
Starter
Starter
Posty: 3
Rejestracja: 28 kwie 2019, 12:54

Re: Siemano!!

Post #6 autor: cichy_etc » 29 kwie 2019, 13:40

Dziękuję koledzy. Baterie do wymiany. Może wiecie gdzie mogę kupić takie bo na allegro nie znalazłem, tylko jakieś podobne?

wilku
Ścigant
Ścigant
Posty: 104
Rejestracja: 28 gru 2016, 06:48
Lokalizacja: Konin

Re: Siemano!!

Post #7 autor: wilku » 03 maja 2019, 03:20

Zobacz napięcie jakie jest na baterii . Po ładowaniu powinno być około 4,2 v . Jeśli dobrze pamiętam to są to zwykłe baterie lipo . Może będziesz w stanie je odpalić przy pomocy ładowarki do tego typu baterii . Ja takich małych jeszcze nie ratowałem ale większej pojemności już tak i działają do dziś dnia.

Jeśli trzeba będzie to szukaj po rozmiarze. Może uda się nawet wrzucić tam ogniwo o większej pojemności.


Wróć do „Początki z skalą 1:32 i 1:24”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 5 gości